Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Sep 14, '09, 9:51 pm 
What sort of trouble is the SNES giving you, CW?


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 2:22 am 
I get red color stripes that scroll down from the top of the screen after it's been on for 5-10 minutes. It started doing this after I put in Super Mario All-Stars. It was fine when I test-runned it with Earthbound, but now it does the color stripes with both games.


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 9:50 am 
@CW: The same thing happens with my snes games some times. Have you tried cleaning the chips sticking out on the bottom the cartridge it usually helps my old snes games work


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 1:48 pm 
Could always try and blow in it to see if there's any dust. Chances are it just needs a bit of cleaning


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 2:46 pm 
Done both of those and it still does it.


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 3:19 pm 
Could be the Mario cart was dirty, then got the SNES dirty, which hit Earthbound. Try cleaning the SNES connectors too if you haven't


Top
 Post subject:
PostPosted: Tue Sep 15, '09, 3:25 pm 
That's what I want to do, but I'm not quite sure HOW to go about doing that. Any advice on that?


Top
 Post subject:
PostPosted: Wed Sep 16, '09, 2:32 am 
Q-tips are rather safe, so long as you have steady fingers


Top
 Post subject:
PostPosted: Wed Sep 16, '09, 3:13 am 
I've done that, but not sure how far in to go, and Q-tips can't get anything more than the top tips on the SNES connectors.


Top
 Page 2 of 2  [ 19 posts ]  Go to page Previous  1, 2


Who is online

Users browsing this forum: No registered users and 1 guest


Display posts from previous:
Sort by  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to: